اعلانات انجمن


ارسال پاسخ 
 
امتیاز موضوع:
  • 0 رأی - میانگین امتیازات: 0
  • 1
  • 2
  • 3
  • 4
  • 5
مشکل حذف شدن لایه وکتوری پس از ادیت!
نویسنده پیام
eb_shakuri آفلاین
کاربر عادی
*

ارسال‌ها: 36
تاریخ عضویت: مهر ۱۳۹۲
اعتبار: 15
ارسال: #1
مشکل حذف شدن لایه وکتوری پس از ادیت!
با سلام
من یکسری پلی گون با استفاده از گوگل ارث رقومی کردم و اونا رو به یاری Xtools اوردم توی محیط Arcmap. در مرحله بعدی باید این پلی گنها تبدیل به یک پلی گن واحد بشن. این لایه ها رو با هم Merge کردم و یک لایه جدید بدست اومد که حاوی تمامی پلی گنهای اولیه است. حال برای اینکه این پلی گنها رو تبدیل به یک پلی گن واحد کنم با استفاده از ادیتور دستور Merge رو انجام میدم(مرج ویرایشی). میخوام ادیت انجام شده رو ذخیره کنم کل لایه حذف میشه. دوستان میدونن مشکل از کجاست؟ و چجور میشه من بدون حذف لایه به پلی گن واحد برسم؟ ضمنا این مساله هست که جدول Attribute بدست اومده مشکلی نداره فقط لایه رو نمیشه دید.ممنون
۷-۳-۱۳۹۳ ۰۵:۲۸ عصر
یافتن تمامی ارسال‌های این کاربر نقل قول این ارسال در یک پاسخ
مهدی مرادی آفلاین
کاربر عادی
*

ارسال‌ها: 10
تاریخ عضویت: اسف ۱۳۹۲
اعتبار: 5
ارسال: #2
RE: مشکل حذف شدن لایه وکتوری پس از ادیت!
نرم افزار رو ریستارت کنید دوباره این کارهارو انجام بدید نباید مشکلی داشته باشه درضمن شما چن تا پولیگون دارین میخاید یکی بشه بهتره از append استفاده کنید. بعد attribute اونا رو با هم مرج کنید.
۷-۳-۱۳۹۳ ۰۵:۴۸ عصر
یافتن تمامی ارسال‌های این کاربر نقل قول این ارسال در یک پاسخ
 اعتبار داده شده توسط : ادمین(+1)
mousavi آفلاین
مدیر انجمن
*****

ارسال‌ها: 463
تاریخ عضویت: مرد ۱۳۹۲
اعتبار: 140
ارسال: #3
RE: مشکل حذف شدن لایه وکتوری پس از ادیت!
اگر attribute مشکلی نداره به نظرم یک بار repair geometry کنید 

data management tools =>features =>repair geometry

نظرات و پیشنهادات شما یاری رسان ما و دوستانتان خواهد بود
 
(آخرین ویرایش در این ارسال: ۷-۳-۱۳۹۳ ۰۸:۴۶ عصر، توسط mousavi.)
۷-۳-۱۳۹۳ ۰۸:۴۳ عصر
یافتن تمامی ارسال‌های این کاربر نقل قول این ارسال در یک پاسخ
ارسال پاسخ 


پرش به انجمن:


کاربرانِ درحال بازدید از این موضوع: 1 مهمان