اعلانات انجمن


ارسال پاسخ 
 
امتیاز موضوع:
  • 0 رأی - میانگین امتیازات: 0
  • 1
  • 2
  • 3
  • 4
  • 5
مشکل در نصب نسخه 4 api arcgis javascript
نویسنده پیام
maryam naji آنلاین
کاربر عادی
*

ارسال‌ها: 16
تاریخ عضویت: آذر ۱۳۹۴
اعتبار: 0
ارسال: #1
مشکل در نصب نسخه 4 api arcgis javascript

با سلام من نسخه 3.15 api arcgis javascript رو نصب کردم و داخل دات نت کار کردم و الان می خوام نسخه چهار و نصب کنم . ولی متاسفانه خطاهای جاوا اسکریپتی  می ده می خواستم بدونم تو نصبش نکته ای هست. چون من نسخه چهار و مثل نسخه 3.15 نصب کردم و از help  خودش هم کمک گرفتم
 
۲۶-۳-۱۳۹۵ ۰۹:۵۳ صبح
یافتن تمامی ارسال‌های این کاربر نقل قول این ارسال در یک پاسخ
علوی آفلاین
ناظر انجمن
******

ارسال‌ها: 542
تاریخ عضویت: مرد ۱۳۹۲
اعتبار: 258
ارسال: #2
RE: مشکل در نصب نسخه 4 api arcgis javascript

جاوااسکریپت کلا نصب خاصی نداره. صرفا کپی و پیست هست و لینک دادن به اون در صفحه وب.
چون تغییر نسخه کامل بوده یعنی از 3 به 4، احتمالا بعضی از کلاس ها در ورژن جدید حذف شدن و جایگزین اون ها کلاس جدیدی اومده، یا کلاس تغییر نام داشته یا این که کلاس در خود API جابجا شده. مستندات ورژن جدید رو برای کلاس هایی که استفاده می کنید از دوباره چک کنید.

دو اصل اساسی انجمن:
1- احترام به یکدیگر
2- درصورت نقل مطلب، ذکر منبع و لینک به اصل مطلب

برای تقدیر و تشکر از دکمه [تصویر:  postbit_reputation.gif] در پایین هر ارسال استفاده کنید.
۲۶-۳-۱۳۹۵ ۰۷:۳۴ عصر
مشاهده‌ی وب‌سایت کاربر یافتن تمامی ارسال‌های این کاربر نقل قول این ارسال در یک پاسخ
ارسال پاسخ 




کاربرانِ درحال بازدید از این موضوع: 1 مهمان