اعلانات انجمن


ارسال پاسخ 
 
امتیاز موضوع:
  • 0 رأی - میانگین امتیازات: 0
  • 1
  • 2
  • 3
  • 4
  • 5
مشکل در نصب ArcEngine
نویسنده پیام
mhd.amini آفلاین
کاربر عادی
*

ارسال‌ها: 6
تاریخ عضویت: خرد ۱۳۹۶
اعتبار: 0
ارسال: #1
مشکل در نصب ArcEngine

با سلام
من وقتی می خوام Engine 10  رو نصب کنم تو قسمت features فقط python وجود داره و visual studio  رو نمیاره.
engine 10.1 , engine 10.3  رو تست کردم. هر دو همینجورن.
ویژوال استودیو 2013و2015 رو هم تست کردم نشد.
لطفا کمک کنید
 
۲۷-۳-۱۳۹۶ ۱۲:۵۱ عصر
یافتن تمامی ارسال‌های این کاربر نقل قول این ارسال در یک پاسخ
علوی آفلاین
ناظر انجمن
******

ارسال‌ها: 558
تاریخ عضویت: مرد ۱۳۹۲
اعتبار: 264
ارسال: #2
RE: مشکل در نصب ArcEngine

یک تصویر از مشکلتون بذارید.

دو اصل اساسی انجمن:
1- احترام به یکدیگر
2- درصورت نقل مطلب، ذکر منبع و لینک به اصل مطلب

برای تقدیر و تشکر از دکمه [تصویر:  postbit_reputation.gif] در پایین هر ارسال استفاده کنید.
۲۸-۳-۱۳۹۶ ۱۲:۳۰ عصر
مشاهده‌ی وب‌سایت کاربر یافتن تمامی ارسال‌های این کاربر نقل قول این ارسال در یک پاسخ
mhd.amini آفلاین
کاربر عادی
*

ارسال‌ها: 6
تاریخ عضویت: خرد ۱۳۹۶
اعتبار: 0
ارسال: #3
RE: مشکل در نصب ArcEngine

با سلام.تشکر از لطفتون .مشکل حل شد.باید از اول گزینه complete رو انتخاب می کردم.عجیبه که تو حالت custome ویژوال استودیو رو نمیاره.تو نسخه 9.3 اینجوری نبود.

 
(آخرین ویرایش در این ارسال: ۲۸-۳-۱۳۹۶ ۱۱:۴۲ عصر، توسط mhd.amini.)
۲۸-۳-۱۳۹۶ ۱۱:۳۳ عصر
یافتن تمامی ارسال‌های این کاربر نقل قول این ارسال در یک پاسخ
mhd.amini آفلاین
کاربر عادی
*

ارسال‌ها: 6
تاریخ عضویت: خرد ۱۳۹۶
اعتبار: 0
ارسال: #4
RE: مشکل در نصب ArcEngine

بازم سلام.اینبار تو کرک engine 10.3  مشکل دارم.
تو روشی که تو سایت توضیح داده شده فایل service  رو ویرایش کردم و در فولدر bin جایگزین کردم.اما در arc gis  administrator در بخش availability میزنه athorized نشده.با کیجن هم نمی دونم چطور باید لایسنس بسازم.یه بار محتوای تولید شده را در فایل txt کپی کردم و به اسم arcengine.sdlic ذخیره کردم و در arc gis  administrator روی add alicense  کلیک کردم و مسیر فایل رو دادم.اما میگه نمی تونه فایل رو بخونه.
اگه ممکنه راهنمایی بفرمایید.
می شه یه فایل لایسنس برام بسازید تا امتحان کنم؟
۲۹-۳-۱۳۹۶ ۰۸:۴۷ صبح
یافتن تمامی ارسال‌های این کاربر نقل قول این ارسال در یک پاسخ
علوی آفلاین
ناظر انجمن
******

ارسال‌ها: 558
تاریخ عضویت: مرد ۱۳۹۲
اعتبار: 264
ارسال: #5
RE: مشکل در نصب ArcEngine

این از فایل لایسنس 10.3 که روی کامپیوتر خودم هست.

البته به طور خاص برای انجین 10.3 بعد از کزک شدن هم کار نمی کنه. کنترل ها رو که یک فرم نمونه اضافه کنید خودتوم متوجه میشید.
آخرین ورژنی که من باهاش کار کردم 10.1 بود که انجینش جواب می داد. 10.2 رو کلا تست نکردم. برای ورژن های بعدی هم کرکی برای انجین ندیدم.

 


فایل‌(های) پیوست شده
.txt  service.txt (اندازه: 30.74 KB / تعداد دفعات دریافت: 6)

دو اصل اساسی انجمن:
1- احترام به یکدیگر
2- درصورت نقل مطلب، ذکر منبع و لینک به اصل مطلب

برای تقدیر و تشکر از دکمه [تصویر:  postbit_reputation.gif] در پایین هر ارسال استفاده کنید.
۲۹-۳-۱۳۹۶ ۰۵:۲۴ عصر
مشاهده‌ی وب‌سایت کاربر یافتن تمامی ارسال‌های این کاربر نقل قول این ارسال در یک پاسخ
mhd.amini آفلاین
کاربر عادی
*

ارسال‌ها: 6
تاریخ عضویت: خرد ۱۳۹۶
اعتبار: 0
ارسال: #6
RE: مشکل در نصب ArcEngine

با چه visual studio  کار میکنید؟2015؟

مشکل من اینه که اصلا control های جی آی اس به toolbox اضافه نمیشن

ببینید من اول که اومدم نصب کنم گزینه custome install  رو انتخاب کردم که دیدم فقط پایتون تو گزینه ها هست!که این خیلی غیر عادیه.تو ورژن 9.3 گزینه visual studio  هم بود.و اگر با این گزینه پیش می رفتم فقط پایتون رو نصب می کرد.
وقتی گزینه complete install  رو انتخاب کردم تو مراحل نصب نشون می داد که داره کامپوننت های ویژوال استودیو رو هم نصب می کنه.
حالا وقتی ویژوال استودیو رو باز می کنم اصلا توی toolbox کنترل های GIS نیستن!
نمی دونم مشکل از ورژن visual stodio هست یا نه.
شما از چه ورژن ویژوال استودیو استفاده کردید؟
(آخرین ویرایش در این ارسال: ۳۰-۳-۱۳۹۶ ۱۰:۲۳ صبح، توسط mhd.amini.)
۳۰-۳-۱۳۹۶ ۱۰:۰۷ صبح
یافتن تمامی ارسال‌های این کاربر نقل قول این ارسال در یک پاسخ
mhd.amini آفلاین
کاربر عادی
*

ارسال‌ها: 6
تاریخ عضویت: خرد ۱۳۹۶
اعتبار: 0
ارسال: #7
RE: مشکل در نصب ArcEngine

مشکل تو ورژن بود.ویژوال استودیو 2010 باید نصب بشه.والبته development kit هم باید نصب میشد.
۹-۴-۱۳۹۶ ۰۸:۱۶ صبح
یافتن تمامی ارسال‌های این کاربر نقل قول این ارسال در یک پاسخ
mhd.amini آفلاین
کاربر عادی
*

ارسال‌ها: 6
تاریخ عضویت: خرد ۱۳۹۶
اعتبار: 0
ارسال: #8
RE: مشکل در نصب ArcEngine

سلام.
الان که همه چی نصب شده وقتی می خام map control  به فرم اضافه کنم.ویژوال استودیو هنگ می کنه.!!
کسی هست به من کمک کنه؟
دیگه خسته شدم.تصویر: images/smilies/huh.gif

 
(آخرین ویرایش در این ارسال: ۱۱-۴-۱۳۹۶ ۰۸:۲۶ صبح، توسط mhd.amini.)
۱۱-۴-۱۳۹۶ ۰۸:۲۶ صبح
یافتن تمامی ارسال‌های این کاربر نقل قول این ارسال در یک پاسخ
علوی آفلاین
ناظر انجمن
******

ارسال‌ها: 558
تاریخ عضویت: مرد ۱۳۹۲
اعتبار: 264
ارسال: #9
RE: مشکل در نصب ArcEngine

چه ورژنی از انجین رو نصب کردید؟ 10.3 کار نمی کنه کلا.
 

دو اصل اساسی انجمن:
1- احترام به یکدیگر
2- درصورت نقل مطلب، ذکر منبع و لینک به اصل مطلب

برای تقدیر و تشکر از دکمه [تصویر:  postbit_reputation.gif] در پایین هر ارسال استفاده کنید.
۱۲-۴-۱۳۹۶ ۰۸:۵۸ صبح
مشاهده‌ی وب‌سایت کاربر یافتن تمامی ارسال‌های این کاربر نقل قول این ارسال در یک پاسخ
ارسال پاسخ 




کاربرانِ درحال بازدید از این موضوع: 1 مهمان